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  ‎1 Introduction 

1. Introduction 

Using PowerPoint effectively 

This course shows you how to use PowerPoint features to add interest and excitement to 
your presentation. It covers: 

 Inserting and working with content, such as images and charts 

 Arranging objects on a slide 

 Animating text and objects 

 Using media clips 

 Customising your presentation with themes and slide masters 

 Using hyperlinks to navigate 

 Setting up a slide show 

After the course 

If, after you have been on the course, you want to work through the exercises again, you 
can download the practice files from our Documents Catalogue at: 
www.ed.ac.uk/is/skills/documents-catalogue 

You will find the course material in the Posters, presentation and design section. 

There are also some useful short notes: 

 Customising your PowerPoint Presentation with Themes and Slide Masters 

 Effective Slide Design with PowerPoint 2010 

Resources 

University guidance and templates 

Communications and Marketing have produced University-specific resources, including 
the logo and PowerPoint presentations.  

You can download these at: 

http://www.ed.ac.uk/schools-departments/communications-
marketing/resources/university-brand 

You can also find accessible templates at: 

http://www.ed.ac.uk/schools-departments/information-services/help-
consultancy/accessibility/creating-materials/powerpoint-templates 

Websites 

PowerPointNinja is a blog covering tips and tricks for using PowerPoint: 

http://www.powerpointninja.com/ 

  

http://www.ed.ac.uk/is/skills/documents-catalogue
http://www.ed.ac.uk/schools-departments/communications-marketing/resources/university-brand
http://www.ed.ac.uk/schools-departments/communications-marketing/resources/university-brand
http://www.powerpointninja.com/
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2. Working with images 

Images are a great way to add visual interest to a slide. You can use them to engage 
your audience, and they can also help you get your message across. 

However, beware of using images just to fill up space on a slide. Images must be directly 
related to the content; otherwise they will simply distract your audience and detract from 
what you are saying. 

The image should also be appropriate to the topic and the audience. Cartoons, for 
example, while they can liven up a dull topic, are regarded as unprofessional and should 
be used with care, particularly for business presentations.  

Inserting images 

In PowerPoint, ‘images’ are either pictures or clip art.  

A picture is any image file you have sourced yourself. PowerPoint accepts a wide range 
of formats.  

Clip art is available to download from the Microsoft library. You can insert a clip art image 
using the slide layout icons, or directly from the Insert tab. Search for specific images in 
the Clip Art pane. You can limit your search by selecting from the drop-down list at 
Results should be. Note that images in the Illustrations category are mostly cartoons 
and line drawings. 

Sourcing images 

If you are looking for a specific image, there are a number of online libraries you can try: 

flickrCC Free photography. You 
must include an attribution. 

http://flickrcc.bluemountains.net/ 

Getty Images Images, video and music. 
There is a charge for the 
service. 

http://www.gettyimages.co.uk/ 

iStockphoto Wide range of photographs, 
audio and video. Small 
charge required. 

http://www.istockphoto.com/ 

 

JISC MediaHub Free images for use in 
learning, teaching and 
research only. 

http://jiscmediahub.ac.uk/ 

IS image 
databases 

Information Services Library 
resources – list of image 
databases. 

http://edin.ac/11ToMU3 

 

Copyright issues 

If you are using an image other than one you have created yourself or have sourced from 
a library, make sure you are aware of the copyright restrictions. If you have seen a 
picture someone has used on a website that you like, it is not a good idea to use the 
browser’s Save Target As and Save Picture As options to make a copy since you are 
likely to be breaching copyright. 

http://flickrcc.bluemountains.net/
http://www.istockphoto.com/
http://edin.ac/11ToMU3
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Editing images 

PowerPoint includes a range of image editing tools on the Picture Tools Format tab you 
can use to correct and modify images without having to resort to specialist software.  

 

You can adjust colours, apply styles and effects, and even remove backgrounds.  

Be careful when applying special effects – it’s easy to overdo it! 
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Task 2.1 Removing the background from an image 

When you insert an image, you might find that its background does not work well with the 
slide design – the colours might clash, for example. To improve its appearance, try using 
PowerPoint’s Remove Background option on the Picture Tools Format tab.  

For more complex images, you can 
use the options on the Background 
Removal tab to mark specific areas to 
keep or remove.  

Try this... 

1. Click on the File tab and select Open, then navigate to the folder PowerPoint 
2010  Beyond basics  Practice files and open the file Transport_1.pptx. 

2. Move to slide 3. 

3. Double-click on the image. 

Double-clicking on an image means that the Picture Tools Format tab jumps to the front 
immediately. 

4. Drag the bottom right corner in to set the width to approximately 8 cm (use Width 
in the Size group on the Picture Tools Format tab as a guide). 

Note that dragging the corner of an image resizes it proportionally. 

5. With the image selected, hold down the Shift key and click anywhere in the bullet 
point list. 

6. In the Arrange group, click on Align and select Align Middle to align the objects 
on their mid points.  

7. Click away from the objects to deselect them, then double-click on the image 
again. 

8. In the Adjust group, click on Remove Background. 

The areas to be removed are shown in magenta. 

9. Drag the handles on the selection box down and out to include more of the globe 
and arms. 

Some of the background may still be visible between the arms. 

10. So that you can see the globe more clearly, use the Zoom slider on the status bar 
at the bottom to make the slide bigger. 

11. On the Background Removal tab, click on Mark Areas to Remove. 
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12. Move the cursor to an area of background between the arms, hold down the 
mouse button and drag the cursor across. Repeat for any other areas of 
background still visible. 

13. Click on Keep Changes on the Background Removal tab, or click away from the 
image. 

Note that the removal function works best where there is good definition between 
background and foreground. 

14. Click the Fit slide to current window button  on the status bar to return the 
slide to its original size. 

15. Click away from the image to see how it now looks on the slide. 
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Task 2.2 Correcting and re-colouring images 

PowerPoint includes editing tools in the Adjust group on the Picture Tools Format tab 
that allow you to correct and re-colour images. 

In Corrections, you can change the 
brightness and contrast, or increase or 
decrease detail with the Sharpen and 
Soften options. Use Color to change 
saturation and tone. 

Try this... 

1. Move to slide 10, titled Future Trends, and double-click on the image. 

2. In the Adjust group, click on Color. 

3. Move your cursor over the thumbnails to see how the image changes, then under 
Recolor, click on Turquoise, Accent color 2 Light (3rd row, 3rd column). 

4. With the image still selected, click on Corrections. 

5. Move your cursor over the thumbnails and observe how the image changes, then 
under Brightness and Contrast, click on Brightness: +20% Contrast: -40% (1st 
row, 4th column).  

6. Click on the down arrow at Reset Picture and select Reset Picture. 

The image returns to its original state. Note that Reset Picture will not reset any 
positioning or resizing options you may have applied. 
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Task 2.3 Applying styles and effects 

You can enhance images by applying styles and effects. For example, the Picture 
Styles gallery gives you a choice of frames. 

You can also 
add borders or 
special effects. 

Try this... 

1. Make sure you are still on slide 10, then drag the bottom right corner of the image 
in to make it smaller (approximately 8cm). 

2. With the image selected, click on the More button  at Picture Styles. 

3. Hover your cursor over several of the styles to see the effect on the image, then 
select Moderate Frame, White (3rd row, 2nd column). 

4. In the Adjust group, click on Reset Picture and choose Reset Picture & Size.  

The image returns to its original state, including the size.  

5. Click on Picture Border and in Theme Colors, select Black, Text 1 (top row, 2nd 
column). 

6. Click on Picture Border again, move to Weight and select 2¼ pt. 

7. Click on Picture Effects. 

8. Try out several effects, then under Shadow, choose Perspective Diagonal Upper 
Right.  
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3. Creating charts 

Although tables are a good way to communicate information, charts have more visual 
impact if you are presenting figures. If you have a lot of data in a table, your audience will 
not be able to read and absorb the figures easily. It is also more difficult to highlight 
trends. 

Chart elements 

In PowerPoint, charts are made up of elements that can be formatted individually. 

 

 

 

Chart Title The name of the chart. 

Chart Area The chart and all its elements. 

Plot Area The area bound by the axes. 

Vertical Axis Vertical border and frame of reference for measurements (also 
known as the y axis). 

Horizontal axis Horizontal border usually used for categories (also known as the x 
axis). 

Data Labels Single data point or value. 

Legend Identifies the colours or patterns assigned to the data series or 
categories. 

Data Series Group of related data points. Each series has a unique colour or 
pattern. 

 

  

Chart Title Chart Area 

Plot Area 

Vertical 
Axis 

Data Labels 
Horizontal 

Axis 

 

Legend 

Data Series 



PowerPoint 2010: Beyond the Basics  9 

  ‎3 Creating charts 

Task 3.1 Creating a chart 

You can choose from a wide range of chart types. 

Try to select the most 
appropriate chart for the 
data, for example, pie 
charts for percentages, bar 
charts to compare 
quantities, line charts to 
demonstrate trends. 

Try this... 

1. With the file Transport_1.pptx open, move to slide 8, titled Current Usage. 

2. In the content placeholder, click on the Insert Chart icon  to display the 

Insert Chart dialog box. 

3. Click OK to accept the default selection of Clustered Column. 

A chart appears on the slide and Excel opens with a worksheet containing the default 
data. You now have to replace this data with your own. 

4. Click in the cell B1 and type Usage. 

5. Click in A2 and type Personal, then press Tab and type 25. 

6. Click in A3 and type Public, then press Tab and type 40. 

7. Click away from the figures. 

8. Drag the lower right-hand corner of the blue box up to exclude the Category 3 and 
Category 4 rows. 

9. Drag the lower right-hand corner of the blue box to the left to exclude the Series 2 
and Series 3 columns. 

The blue box indicates the data to be used to create the chart. 
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10. Click on  to close Excel. 

There is no need to save the worksheet – it is embedded in the PowerPoint presentation. 

11. On the Chart Tools Design tab, in the Data group, click on Edit Data to redisplay 
the Excel worksheet. 

12. Click in cell A4 and type Other, then press Tab and type 5. 

13. Click away from the figures, drag the lower right-hand corner of the blue box down 
to include the row 

14. Close Excel. 

The chart has changed to include the new row. 

15. In the Data group, click on Edit Data again. 

16. Click to the left of row 4 to select it. 

17. On Excel’s Home tab, in the Cells group, click on Insert and select Insert Sheet 
Rows. 

Excel inserts a new row above and the blue selection box moves to include it. You can 
remove rows by using the Delete option.  

18. Click in A4 and type Freight, then press Tab and type 35. 

19. Click away from the data. 

20. Close Excel. 

A column chart might not the best chart type to use to illustrate this data. 

21. Click in the chart and on the Chart Tools Design tab if it is not already selected. 

22. In the Type group, click on Change Chart Type. 

23. Click on Pie and click OK to accept the default. 

A pie chart is a better way to display a single series of data. 

  



PowerPoint 2010: Beyond the Basics  11 

  ‎3 Creating charts 

Task 3.2 Changing chart layouts and styles 

Once you have created a chart, you can change the layout by using one of PowerPoint’s 
predefined quick layouts.  

You can choose a layout with or without the legend, titles, 
data labels and, for column charts, gridlines. 

You can also change how it looks by applying one of the 
built-in chart styles. 

Try this... 

1. Click in the chart and on the Chart Tools Design tab if it is not already selected. 

2. In the Chart Layouts group, click on the More button .  

3. Examine the layouts and select Layout 2. 

The chart now contains data labels and the legend has moved above the chart. 

4. In the Chart Styles group, click on the More button. 

5. Try out some of the styles, and then choose Style 26 (4th row, 2nd column). 
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Task 3.3 Working with pie charts 

If you are using a pie chart, you can apply different effects, for example, you can move 
individual slices or wedges, explode a chart, and also rotate it. Some effects work best 
on 3-D pie charts. 

The Format Data Series dialog box allows you 
to set a rotation angle and explode the pie. You 
can also use it to apply colours and effects. 

Try this... 

1. Click in the chart and on the Chart Tools Design tab if it is not already selected. 

2. In the Type group, click on Change Chart Type. 

3. In the Pie group, choose Pie in 3-D and click OK. 

4. Click on the Chart Tools Layout tab. 

5. In the Background group, click on 3-D Rotation to display the Format Chart Area 
dialog box. 

6. If necessary, drag the dialog box so that you can see the chart. 

7. Click on the up and down spinner arrows at Y: and watch how the chart changes. 
When you like how it looks, click Close. 

8. Click on the Chart Tools Format tab. 

9. Click twice slowly on the slice for Public (light blue) to select just that slice. 

10. In the Shape Styles group, click on Shape Fill and select Orange, Accent 5, 
Lighter 40% (9th column, 4th row). 
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11. In the Current Selection group, click on the down arrow for Chart Elements: 

 

12. Select Series “Usage”. 

This selects the series; in a pie chart this is all the slices. 

13. In the Current Selection group, click on Format Selection to display the Format 
Data Series dialog box. 

14. At Angle of first slice, drag the rotation slider to 90 and click Close. 

The chart has rotated so that the slice for Public has now moved round to the left. 

15. Click twice slowly on the slice for Public to select the slice again. 

16. In the Current Selection group, click on Format Selection again. 

17. At Point Explosion, drag the slider to approximately 30% and click Close. 

Public moves away from the rest of the slices. 

18. Save the file. 

 

  

Tip: You can also create an exploded pie chart by selecting 
Exploded pie in 3-D from the list of chart types. 
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4. Arranging objects 

If you have multiple objects on a slide – images, shapes, text boxes – you can arrange 
them by aligning, ordering and grouping them. 

Aligning objects 

Select the objects by dragging your mouse around them to create a selection box. 
Alternatively, hold down Shift and click on each.  

On the Format tab, use the Align options in the Arrange group. The Align to Slide 
option allows you to align objects to a particular location on a slide, for example, you can 
move everything to the top or bottom, right, left or centre. 

You can also space out objects evenly by using Distribute Horizontally or Distribute 
Vertically. 

A quick way of aligning objects is to use PowerPoint’s Smart Guides. As you drag one 
object, a guide will display when it is in alignment with another. 

 

Making shapes transparent 

You can adjust the transparency of shapes so that underlying objects show through. 
Open the Format Shape dialog box from the Shape Styles group and in Fill, use the 
Transparency slider. 

Making images transparent 

It is not possible to make an entire image transparent. However, there is a workaround. 

First, insert a rectangle the same size as the image, and then copy the image. 

With the rectangle selected, on the Drawing Tools Format tab, click on the dialog box 
launcher in the Shape Styles group. Click on Fill, select Picture or texture fill and click 
Clipboard. Adjust the Transparency slider at the bottom. 

To finish, select Line Color in the panel on the left and choose No line. Delete the 
original image. 

Grouping objects 

The Group option on the Format tab allows you to group multiple objects so that you 
can move, resize or rotate them as though they were a single object. You can also 
change the attributes of all the shapes in the group, such as the fill or effect, at the same 
time. 
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Note: You cannot group placeholders with other objects. If the 
Group command is disabled, it is likely one of the objects you are 
trying to group is in a placeholder.  
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Task 4.1 Positioning with Align and Smart Guides 

If you are lining up several objects, you can use Align in the Arrange group on the 
Format tab. If you just want to line up one object with another, a quick method is to use 
Smart Guides.  

You can align objects to each other and to the slide. 
You can also position multiple objects evenly using the 
Distribute options. 

Try this... 

1. With the file Transport_1.pptx open, move to slide 4, Current Solutions. 

2. Hold down the Shift key and click on the blue arrow and the image of the globe to 
select both objects. 

3. Click on either the Drawing Tools Format tab or the Picture Tools Format tab. 

4. In the Arrange group, click on Align. 

5. Check that Align Selected Objects is ticked and click Align Center. 

The arrow moves on top of the globe with their centre points aligned. Note that the order 
that objects are layered depends on the order they were inserted on the slide. In this 
case, the image was inserted first, then the arrow.  

6. Make sure both objects are still selected, then click on Align and select Align to 
Slide. 

7. Click on Align again and select Align Center.  

This time the selected objects are aligned horizontally in the centre of the slide. If you 
want to align an object vertically, select Align Middle. This is a good way to centre an 
object precisely on a slide.  

8. Click on the green arrow at the bottom and drag it down towards the orange arrow 
until a horizontal dotted line appears (the Smart Guide), then release the mouse. 

The arrows are aligned on their mid points. 
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Task 4.2 Setting transparency 

If you have overlapping objects, you can make them semi-transparent so that you can 
see what is under them. For shapes, you can use the Format Shape dialog box. 

In the Fill pane, drag the transparency 
slider. 

You can also adjust the transparency of 
the border on the Line Color pane. 

Try this... 

1. On slide 4, double-click on the blue arrow to select it and display the Drawing 
Tools Format tab. 

2. Click on the Shape Styles dialog box launcher  to open the Format Shape 
dialog box. 

3. If necessary, drag the box out of the way so that you can see the arrow shape. 

4. Make sure you are on the Fill pane and drag the Transparency slider. 

5. When you are happy with the transparency, note the percentage value. 

6. Click on Line Color in the panel on the left, and drag the Transparency slider to 
match the fill.  

7. Click Close to finish. 

 

  

Note: You cannot make an image transparent using this 
technique. For a workaround, see Making images transparent on 
page 14. 
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Task 4.3 Using the Selection Pane 

If you have several overlapping (layered) objects on a slide, it can be difficult to select 
the one you want to edit. To make this easier, you can use the Selection Pane. 

Clicking on an object in the pane selects it on the slide. You can 
then edit or format it as required.  

The Re-order buttons allow you to move objects backwards and 
forwards through the layers. 

To make it easier to edit an individual object, you can hide other 
objects by clicking on the eye icon. When you have finished, 
click Show All. 

Try this... 

1. Make sure you are on slide 4. 

2. Click on the Home tab. 

3. In the Editing group, click on Select and choose Selection Pane. 

4. Click on Picture 2 in the pane to select the image of the globe. 

5. Click on the Picture Tools Format tab, and in the Arrange group, click on the 
down arrow at Bring Forward and choose Bring to Front. 

You can also use the up and down arrows at the bottom of the Selection Pane to move 
objects backwards and forwards. 

6. Make sure Picture 2 is still selected in the pane, hold down the Ctrl key and click 
on Curved Right Arrow 6 to select both objects. 

7. Click on either the Drawing Tools Format or Picture Tools Format tab, and in 
the Arrange group, click on Group and choose Group. 

You can now move and format the image and shape as a single object. 

8. Close the Selection Pane. 
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5. Using animation 

Animation can be a good way to add visual interest to a presentation. Used carefully, it 
can also aid understanding, for example, you could talk your audience through a new 
process by using an animated diagram. 

Animation effects 

Animation effects appear in PowerPoint’s Animation gallery. There are four types: 

Entrance This effect controls how an object appears on the slide, for example, 
it could fade, zoom or fly in. 

Emphasis This is used to draw attention to an object on a slide, for example, by 
making it spin or grow. 

Exit This is similar to Entrance, but determines how an object leaves the 
slide. 

Motion Paths This is used to control the movement of an object around the slide. 

Once you have applied an effect, you can choose options for it, such as the direction the 
object enters or exits the slide and the speed it moves at. You can also set timings. By 
default, each animation is set to start on a mouse click; however you can change this to 
have animations start automatically, or after a delay. 

The animation pane 

The Animation Pane allows you to control all aspects of your animations. You can use it 
to change the type and timing of effects and also the order in which they occur. The pane 
also includes some more advanced animation options. 

 

  

Tip: While animation can add a lot to your presentation, use it 
with care: too many effects are more likely to annoy rather than 
impress your audience! 

If you are animating bullet point text, it is a good idea to use the 
same type of effect throughout the presentation.  
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Task 5.1 Animating text 

One of the simplest and most effective ways to use animation is with bullet point text. 
You can control the flow of information by bringing up the points one at a time. Your 
audience is more likely to listen to what you are saying rather than be distracted by 
reading ahead.  

The Animation gallery contains a wide range of effects that you can apply. 

 

Try this... 

1. With the file Transport_1.pptx open, move to slide 6, titled People Transport. 

2. Click anywhere in the bullet point text. 

3. Click on the Animations tab. 

4. Click on the More button at the Animation gallery and examine the effect options. 

5. Under Entrance, select Wipe. 

You will get a preview of the effect. Non-printing labels indicate the order that the 
animations will play in. Note that a star symbol appears next to the thumbnail in the 
Slides pane, indicating that the slide includes an animation. 

6. Click on the down arrow at Effect Options, and under Direction, choose From 
Left. 

7. To see the full effect, click on the Slide Show button  on the status bar. 

8. Click to move through the bullet points, press Esc to exit the slide show and then 
return to slide 6. 

9. Click in the text again, then click on the down arrow at Effect Options, and note 
the setting under Sequence. 

The default setting for bullet points is By Paragraph, i.e. they display one at a time. 

  

Tip: While the Preview button on the Animations tab allows 
you to see the effects of an animation, it does not include user 
interaction such as mouse clicks. It is therefore always a good idea 
to check your animation by using the Slide Show button.  
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Task 5.2 Animating objects 

You can apply animation to any object on your slide, not just text. For example, you can 
use an Entrance effect to bring a shape onto the slide, or use an Emphasis effect to 
make an object grow or shrink. 

As well as using the Animation gallery, you can access 
the full range of effects from the menu options at the 
bottom of the gallery. 

Effects are grouped into categories. Entrance effects, for 
example can be Basic, Subtle, Moderate or Exciting. 

It is a good idea to stick to the Basic and Subtle 
categories – the more energetic effects can be very 
irritating! 

Try this... 

1. Move to slide 3, titled New Directions, and click on the arrow shape. 

2. Click on the Animations tab if you are not already there and on the More button at 
the Animation gallery. 

3. Select More Entrance Effects from the menu at the bottom. 

4. If necessary, drag the dialog box so that you can see the arrow shape. 

5. Click on some of the effects and watch the effect on the shape. 

6. In the Basic category, click on Fly In and on OK. 

7. Click on Effect Options and select From Left. 

8. Make sure the arrow shape is selected, then in the Timing group, click on the 
down arrow at Start and select After Previous. 

9. In Duration, use the up spinner arrow to set to 02.00. 

10. In Delay, use the up spinner arrow to set to 01.00. 

11. Click on Slide Show on the status bar to view the slide. 

The arrow shape automatically appears one second after the slide is displayed (Delay) 
and the effect takes two seconds to complete (Duration). 

12. Press Esc to return to Normal view. 

13. Click on the picture of the globe and on the Animations tab if it is not already 
selected. 
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14. Click on the More button at the Animation gallery, and under Emphasis, choose 
Grow/Shrink. 

15. Click on Effect Options and examine the settings. 

You can choose a direction and an amount to grow or shrink the object. 

16. Under Amount, click on Smaller. 

17. In the Timing group, click on the down arrow at Start and select With Previous. 

18. Click on Slide Show on the status bar to view the slide. 

The With Previous setting means that the picture and arrow animation effects happen at 
the same time.  

19. Press Esc to return to Normal view. 
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Task 5.3 Using the animation pane 

The Animation Pane gives you an alternative way to view and edit animations. It 
displays a list of all the animations on a slide, along with their effect options and timings 
settings. You can use the pane to change an animation’s settings and the order 
animations play in. 

Click on an effect to select it, and on the down arrow to 
display the menu. From here, you can change how the 
effect starts (On Click, With Previous or After Previous), 
and access the Effect Options and Timings settings.  

You can also remove the effect if you no longer want the 
animation. 

Try this... 

1. Make sure you are still on slide 3. 

2. On the Animations tab, in the Advanced Animation group, click on Animation 
Pane. 

3. On the slide, click on the bullet point text placeholder to select it and, from the 
Animation gallery, apply the Entrance effect Appear. 

You will see the Content Placeholder animation highlighted in the Animation Pane. 

4. Click on Slide Show on the status bar to view the slide – wait for the arrow and 
image animations, then click the mouse to display the bullet points. 

Note that the sub-bullets appear at the same time as the top level bullets. 

5. Press Esc to return to Normal view and make sure you are on slide 3. 

6. In the Animation Pane, click on the Content Placeholder effect if it is not already 
selected, then click the down arrow and select Effect Options. 

7. Click the Text Animation tab. 

8. Click the down arrow at Group text, choose By 2nd Level Paragraphs and click 
OK. 

9. Click on Slide Show again, wait for the arrow and image animations, then click the 
mouse to see the difference the change has made to the bullet points. 

Now each bullet point appears separately. 
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10. Press Esc to return to Normal view. 

11. Make sure the Content Placeholder effect is selected and click on the up Re-
Order button at the bottom of the pane twice to move the effect to the top. 

12. In the Animation Pane, click on the Striped Right Arrow effect.  

13. Click on the down arrow and select Start On Click. 

14. Click on Slide Show and then click to play your animations again. 

The text now appears first, follows by the other two animations.  

15. Press Esc to return to Normal view. 

16. Close the Animation Pane. 
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Task 5.4 Animating SmartArt graphics 

Although you can animate a SmartArt graphic, there are limitations on what you can do. 
For example, you can’t animate connecting lines or change the order in which individual 
shapes appear. You can, however, use Effect Options to control how the graphic 
appears on screen. 

You can select whether the animation effect applies to the 
SmartArt graphic as a whole or level by level. 

Try this... 

1. Move to slide 7, titled Freight, and click on the Insert SmartArt Graphic icon . 

2. Click on Pyramid in the panel on the left, select Basic Pyramid and click OK. 

3. Type Air cargo in the top box, Dangerous goods in the middle and Logistics in 
the bottom. 

4. Click on the Animations tab. 

5. Click the More button at the Animation gallery, and under Entrance, choose 
Fade. 

6. Click Effect Options. 

By default, the effect is applied to the entire graphic – As One Object. 

7. Choose One by One. 

8. Click on Slide Show on the status bar and click through the animation effects. 

It would be more effective if the pyramid built from the bottom. 

9. Press Esc to return to Normal view and make sure you are on slide 7. 

10. Re-open the Animation Pane, and click on the Content Placeholder animation in 
the pane if it is not already selected. 

11. Click on the down arrow and select Effect Options. 

12. Click on the SmartArt Animation tab. 
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13. Click Reverse order to select it and click OK. 

14. Click on Slide Show on the status bar and play your animation again. 

The shapes appear in reverse order. 

15. Press Esc to return to Normal view. 

16. Close the Animation Pane. 

17. Save the presentation. 

 

  

Tip: If you want to create more complex animation effects, you 
can convert a SmartArt graphic to shapes. Click on the SmartArt 
Tools Design tab, and in the Reset group, click on Convert and 
choose Convert to Shapes. Note that once you have converted it 
to shapes you cannot convert it back to a SmartArt graphic.  
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6. Playing media clips 

PowerPoint allows you to play audio and video clips directly from your presentation. 
Media clips can illustrate points better than words alone, and will also grab the 
audience’s attention. 

You can create your own clips, or download from websites such as the JISC MediaHub 
(http://jiscmediahub.ac.uk/). PowerPoint supports a wide range of file formats.  

Inserting clips 

When you insert a clip, it is embedded into the presentation. For videos in particular, this 
will have an impact on the size of the PowerPoint file. PowerPoint includes compression 
tools to help reduce the size of the clip. If size is still an issue, you can choose to link to a 
file instead.  

To link, click on Insert and Video, select Video from File, and at the Insert button, click 
the down arrow and choose Link to File. 

If you have linked to a file and are distributing your presentation or delivering it on 
another machine, you will need to package your files so that the link does not break. To 
do this, click on the File tab, click on Save & Send and choose Package Presentation 
for CD. 

Editing clips 

PowerPoint includes a range of audio and video tools. The Playback tab applies to both 
audio and video, and includes options to trim the clip, make it loop continuously, play full 
screen or start automatically.  

The Video Tools Format tab allows you to reposition, resize and apply styles to the clip.  

 

  

Note: Due to technical issues, it is no longer possible to insert 
a video from YouTube into PowerPoint. An alternative is to create 
a hyperlink to the video’s url and play it in YouTube. 

http://jiscmediahub.ac.uk/
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Task 6.1 Inserting a video clip 

You can insert clips by clicking on the relevant icon in a content placeholder on a slide, 
or by using the options on the Insert tab. 

You can insert a file you have sourced yourself, or search for a clip in 
Microsoft’s library.  

Note that the video clips in the library are animated GIFs which are 
unlikely to be appropriate for a business presentation. 

Try this... 

1. With the file Transport_1.pptx open, move to slide 2, titled A new direction. 

2. Click on the Insert tab, and in the Media group, click on Video. 

3. Click on Video from File. 

4. Navigate to the folder PowerPoint 2010  Beyond basics  Practice files if you 
are not already there, and insert the file U.S._AIRSHIP_WRECKED.wmv. 

5. Drag the clip to an empty space on the slide. 

6. Click on the Play/Pause button below the clip and play the video to the end. 

Note that the last frame of the video shows ‘noise’. 

7. With the video selected, click on the Video Tools Playback tab. 

8. In the Editing group, click on Trim Video. 

9. Click on the red marker at the right of the bar and drag to the left to exclude the last 
frame then click OK. 

10. Click on the Video Tools Format tab. 

11. In the Video Styles gallery, click on the More button and apply any style you like. 

12. Click on Slide Show on the status bar and play the video as your audience will see 
it. 

13. Press Esc to return to Normal view. 

14. With the video selected, click on the Video Tools Playback tab. 

15. In the Video Options group, click Play Full Screen to select it. 

16. Click on Slide Show on the status bar and play the video again. 

17. Press Esc to stop the video, and Esc again to return to Normal view. 
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Task 6.2 Playing an audio clip across slides 

Audio clips stop playing as soon as you move to the next slide. However, you can use 
Audio Options settings to force the clip to continue playing. 

Select Play across slides 
from the Start menu. You 
can combine this with 
Animation settings to play 
across a specified number of 
slides. 

Try this... 

1. With the file Transport_1.pptx open, move to slide 1. 

2. Click on the Insert tab, and in the Media group, click on Audio. 

3. Click on Audio from File. 

4. Navigate to the folder PowerPoint 2010  Beyond basics  Practice files if you 
are not already there, and insert the file jazz.wav. 

5. Click on the Audio Tools Playback tab. 

6. In the Audio Options group, click on Start and select Play across slides. 

7. Click in Hide During Show to select it. 

This option hides the media clip icon in slide show view. 

8. Click on the Animations tab. 

9. Make sure the audio clip is selected, and in the Advanced Animation group, click 
on Animation Pane. 

10. In the Animation Pane, click on the down arrow next to the animation and select 
Effect Options. 

After is set to 999 slides so that the clip will continue playing throughout the 
presentation. 

11. Click in After, replace 999 with 2 and click OK. 

12. Close the Animation Pane. 

13. Click on Slide Show to play the current slide then click through to slide 3. 

The music plays over slides 1 and 2 and stops on slide 3. 

14. Close and save the file. 
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7. Working with themes and slide masters 

Applying themes 

A theme is a predefined set of colours, styles and effects that you can apply to your 
presentation. Every presentation has a theme – even the default blank presentation (the 
Office theme). 

The Design tab includes a Themes gallery with 40 designs to choose from. You can 
modify a theme, and even create your own. 

Using slide masters 

The Slide Master on the View tab is what controls everything about the appearance and 
layout of your slides. The Slide Master also includes individual slide layouts, such as 
Title Slide, Title and Content, Blank. 

The slide layouts contain placeholders for text, such as the title or footer, and content 
placeholders for objects such as images, media files or SmartArt graphics. 

When you modify a Slide Master, all the slides in a presentation will change accordingly. 
You can use the slide layouts to make changes to a specific layout only. 

Using handout and notes masters 

PowerPoint also uses masters to control the layout of printed handouts and speaker 
notes. 

You can change the positioning of header and footer placeholders, select different fonts, 
insert images and change the background style.  
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Task 7.1 Applying and modifying a theme 

You can apply a theme when you create a new presentation, or, if you have an existing 
presentation, you can use the Themes gallery on the Design tab. 

You can customise 
a theme by 
changing colours, 
fonts and effects. 

Try this... 

1. Open the presentation Themes_1.pptx from the folder PowerPoint 2010  
Beyond basics  Practice files. 

2. Click on the Design tab and on the More button at the Themes gallery. 

3. Hover over the themes to see how they would look when applied, then click on 
Waveform. 

4. Move to slide 2. 

The font used in the content placeholder might not be very easy to read from a distance, 
so it is a good idea to change it.  

5. In the Themes group, click on Fonts to display the Theme Fonts gallery and move 
your cursor over the theme fonts to see how the presentation changes. 

6. Scroll and click on Clarity to apply the fonts from the Clarity theme. 

This changes the font face in all the text placeholders. 

7. In the Themes group, click on Colors to display the Theme Colors gallery. 

8. Move your cursor over the theme colours to see how they look, then choose one 
you like. 

You can ‘mix and match’ fonts and colours as you wish to create a new customised 
theme. 

9. Click on the More button at the Themes gallery and select Save Current Theme 
from the menu at the bottom. 

10. Change the File name to MyTheme and click Save. 

11. Click on the More button at the Themes gallery again. 

Your new theme appears in the Custom section ready for you to use again for another 
presentation. 

12. Save the presentation as Custom_transport.pptx in the folder PowerPoint 2010 
 Beyond basics  Practice files. 
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Task 7.2 Viewing and editing the slide master 

The Slide Master controls the position and size of text placeholders, the fonts used, and 
the appearance of bullet points. You can also use it to create a background, or place an 
image, such as a logo, on every slide. 

The Slide Master includes a 
master for each slide layout. 

You can make global 
changes to all layouts by 
using the Slide Master itself, 
or make a specific change 
to an individual slide layout. 

Try this... 

1. With your new presentation open, click on the View tab, and in the Master Views 
group, click on Slide Master. 

The Slide Master appears at the top of the panel, with the different slide layouts below. 
The layout for the slide you are currently on is highlighted. 

2. Click on the Slide Master (top). 

3. Click in the title and then click on the edge of the placeholder to select it. 

4. Click on the Home tab, and in the Font group, change the font face to Trebuchet. 

5. Click on the Slide Master tab and on Close Master View. 

Note that fonts in the title placeholder and the text placeholder are now different. 
Changing the font in a specific placeholder on the Slide Master (in this case, the title), 
changes it for that placeholder only. 

6. Click on the View tab, and in the Master Views group, click on Slide Master. 

7. Click on the Slide Master (top) again. 

8. In the content placeholder, click anywhere in the text for the first bullet point. 

9. Click on the Home tab, and in the Paragraph group, click on the down arrow at 

Bullets and select Bullets and Numbering. 

10. In the gallery, click on Filled Round Bullets. 

11. At Color, click on the down arrow and select a colour you like. 
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12. Click OK to finish. 

13. Click on the Slide Master tab and on Close Master View. 

Note that the bullet point has changed. 

14. On the Home tab, click on the down arrow at New Slide and choose Two 
Content. 

15. Click in the title and type Personal. 

16. In the left content placeholder, type the bullet points: 

 Electric cars 

 Solar scooters 

17. In the right content placeholder, type the bullet points: 

 Wind racers 

 Terra travellers 

Although this is a different slide layout, the title and bullet points have also changed.  

18. Click on the View tab and open the Slide Master view again. 

19. In the navigation pane, click on the Slide Master at the top again. 

20. Click on the Insert tab and then click Picture. 

21. In the navigation panel, click on Documents under Libraries and navigate to the 
folder PowerPoint 2010  Beyond basics  Practice files, then insert the file 
logo.jpg. 

22. Drag the image to the bottom right of the slide. 

The image’s white background covers parts of the slide design. 

23. Click on the Picture Tools Format tab, then in the Adjust group, click on Color 
and select Set Transparent Color from the menu at the bottom. 

24. Move your cursor to the image’s white background and click to select the colour. 

Note that this option will only work if the background is a solid colour. 

25. In the Arrange group, click on Send Backward and choose Send to Back. 

The image is now behind the text placeholder so that any content will appear on top of it. 

26. Click on the Slide Master tab and on Close Master View. 

The image appears on all your slides apart from the Title layout. If you wish, you can also 
add it to the Title Slide Layout master. 

27. Save your presentation. 
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Task 7.3 Editing the handout master 

You can print out handouts in various layouts to accompany your presentation. If you 
want to customise your handout, you can make changes through the Handout Master 
tab. 

 

You can move or delete the placeholders, change the background style, edit fonts and 
add images. 

Try this... 

1. With your presentation open, click on the View tab and in the Master Views group, 
select Handout Master. 

2. In the Page Setup group, click on Slides Per Page and choose 2 Slides. 

3. In the Placeholders group, click on Footer to deselect it. 

The Footer placeholder is removed. 

4. Click on the Date placeholder and drag it to the bottom left of the page. 

5. With the Date placeholder selected, click on the Home tab, and in the Paragraph 

group, click on Align Text Left . 

6. Click on the Insert tab and on Picture. 

7. Navigate to the folder PowerPoint 2010  Beyond basics  Practice files if you 
are not already there, and insert the file logo.jpg. 

8. Drag the image to the top right corner and make it smaller. 

9. Click on the Handout Master tab and on Close Master View. 

10. Click on the File tab and on Print. 

11. In Settings, click on the down arrow at Full Page Slides and under Handouts, 
select 2 Slides. 

Examine the print preview. Note that although there was a Header placeholder on the 
master, nothing appears at the top left of the page. If you want header text, you have to 
add it through the Header and Footer dialog box, not by typing it into the handout 
master. 

12. Click on the Insert tab, and in the Text group, click on Header & Footer. 

13. Click on the Notes and Handouts tab. 

14. Click in the Header check box to select it, and type ABC Transport into the text 
box, then click on Apply to All. 
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15. Click on the File tab and on Print. 

The header now appears on the document.  

16. Click on the Home tab to return to Normal view. 

 

  

Note: It is not possible to change where the slides themselves 
are positioned on the handout master. 
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Task 7.4 Creating handouts in Word 

If you want to create your handouts as an electronic file rather than have printed copies 
only, you can export your presentation to Word using the Send to Microsoft Word 
dialog box. 

You can choose from a small range of layouts (there are 
less here than are available through the Print option).  

You can also create a link between your presentation and 
the Word document. This means that changes to the 
slides will be reflected in the document. 

 

Try this... 

1. With your presentation open, click on the File tab and on Save & Send. 

2. Under File Types, click on Create Handouts then on the Create Handouts 
button. 

3. In the Send to Microsoft Word dialog box, click Blank lines next to slides. 

4. Click Paste link and OK. 

5. Open the Word document from the taskbar when it has been created. 

Note that there are no headers, footers or page numbers – the Create Handouts option 
does not use the Handout Master layout. You will have to add any formatting you require. 

6. In Word, click on the File tab and Save As and save the document as Transport 
handout.docx in the folder PowerPoint 2010  Beyond basics  Practice files. 

7. Return to the PowerPoint presentation. 

8. Navigate to slide 2 and add a third bullet point, The future. 

9. Return to the Word document. 

10. Hold down Ctrl and press A to select everything in the document, then press F9 to 
update it. 

11. Check that the image of slide 2 in the handout has been updated. 

12. Close and save the Word document and the PowerPoint presentation. 

  

Note: Word will only update the content of 
existing slides, and will not process inserted or 
deleted slides. 
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8. Using navigation 

When running your slide show, you are most likely to start with the Title slide and work 
through the rest of the slides in order. However, with a more complex presentation, you 
might want to display slides in a different order, or bring up additional information, such 
as an Excel file, a pdf or a website.  

PowerPoint includes Hyperlink and Action options on the Insert tab that allow you to 
navigate to locations in your presentation or open a file or web page directly from a slide. 
These options do very similar things – which you use is a matter of preference. 

Using Hyperlink 

The Hyperlink options are: 

Existing File or Web Page Links to a file, such as another presentation, a Word 
document, Excel file or pdf. You can also link to a web 
page. 

Place in this Document Links to another slide in the same presentation.  

Create New Document Creates a new presentation directly from the current 
one. 

Email Address Links to a specified email address. 

Using Action 

You can apply an action to any object on your slide by clicking on the Insert tab and 
selecting Action to display the Action Settings dialog box. Actions include moving to 
another page, opening a file or playing a media clip.  

Action Settings will also display automatically when you insert an action button. 
PowerPoint includes a range of pre-defined buttons, available from the Shapes gallery.  

Action button descriptions 

 Back or Previous – navigates to previous slide. 

 Forward or Next – navigates to next slide. 

 Beginning – navigates to first slide. 

 End – navigates to last slide. 

 Home – like Beginning, this navigates to the first slide. 

 Information – this has no pre-set action; you can use it to link to whatever 
you like. 

 Return – navigates to the last slide viewed. 

 Movie – this has no pre-set action, but you can use it to launch a video clip 
through the Action Settings dialog box. 

 Document – this has no pre-set action, but you can use it to open a specific 
file through the Action Settings dialog box. 
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 Sound – this has no pre-set action, but you can use it to launch a sound clip 
through the Action Settings dialog box. 

 Custom – you can use this to create any type of action you require. 
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Task 8.1 Creating a hyperlink 

If you want to open a file or display a web page during your presentation, one method is 
to create a hyperlink directly from a slide through the Insert Hyperlink dialog box. 

From here, you can 
choose to link to a 
file or web page, or 
to another location in 
the presentation. 

Try this... 

1. Click on the File tab and select Open, then navigate to the folder PowerPoint 
2010  Beyond basics  Practice files and open the file Transport_2.pptx. 

2. Move to slide 2 and click on the image of the globe. 

3. Click on the Insert tab and, in the Links group, click on Hyperlink. 

4. Check that Existing File or Web Page is selected, click in Address and type: 
http://en.wikipedia.org/wiki/Transport 

5. Click OK to finish. 

6. Click on Slide Show on the status bar to display the slide. 

7. Click on the image to open the web page. 

8. Close the web browser and return to your slide show. 

9. Press Esc to return to Normal view. 

10. Make sure you are on slide 2 and that the image is still selected. 

11. Click on Hyperlink again and on Place in This Document. 

12. Click on slide 8 (Renewable Solutions) and OK. 

13. Click on Slide Show on the status bar and click on the image again. 

This time you jump to the Renewable Solutions slide. 

14. Press Esc to return to Normal view. 
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Task 8.2 Creating an action setting 

An alternative method of creating hyperlinks is to use the Action Settings dialog box. 

From here, you can choose to hyperlink to 
another slide, presentation, URL or file. You can 
also run a program and play a sound. 

Try this... 

1. With the file Transport_2.pptx open, move to slide 2. 

2. Click on the arrow shape next to the text Current solutions.  

3. Click on the Insert tab and in the Links group, click on Action to open the Action 
Settings dialog box. 

4. Click Hyperlink to, and in the drop-down list, scroll and choose Slide. 

5. In the Slide title list click on Current Solutions and OK. 

6. Click OK to finish. 

7. Click on the arrow shape next to the text Renewable solutions and repeat steps 3 
to 6 to add an action to hyperlink to the Renewable Solutions slide. 

8. Move to slide 3. 

9. Click on the edge of the rectangle containing the text New directions to select it. 

10. Repeat steps 3 to 6 to add an action to hyperlink to the New Directions slide. 

11. Copy the rectangle, then move to slide 8 and paste it in. 

The action settings are copied with the rectangle. 

12. Move back to slide 2, click on Slide Show and then click the arrows and the 
rectangle to test that they go to the correct slides. 

13. Press Esc to return to Normal view. 
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Task 8.3 Creating action buttons 

Action buttons are predefined buttons you can select from the Shapes gallery. You can 
use them to navigate within a presentation, open web pages or files, and play media 
clips.  

Choose a button with an appropriate image. Some of the buttons 
have pre-defined action settings, which you can change if you 
require. 

Try this... 

1. With the presentation Transport_2.pptx open, move to slide 3. 

2. Click on the Insert tab, and in the Illustrations group, click on Shapes. 

3. Click on Action Button: Sound (bottom of the gallery) and drag your cursor to 
draw a small button at the bottom right of the slide to display the Action Settings 
dialog box. 

The Play sound option is selected by default. 

4. Click on the down arrow at Play sound, choose Breeze and click OK. 

5. Make sure the button is still selected, and in the Links group, click Action. 

6. Change the sound to Chime and click OK. 

7. In the Illustrations group, click on Shapes and draw an Action Button: Home 
next to the Sound button. 

The Hyperlink to option is automatically set to First Slide. 

8. Click OK.  

9. Click on Slide Show on the status bar, click the Sound button, then the Home 
button. 

10. Press Esc to return to Normal view. 

11. Close and save the file.  
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9. Setting up a show 

The Slide Show tab includes tools for creating custom shows and setting up slide shows 
as self-running presentations. 

 

Creating a custom show 

You might have an existing presentation created for one audience that you now have to 
deliver to different groups. If you don’t want to show them all the slides, you don’t have to 
create separate presentations. Instead, on the Slide Show tab, you can create custom 
shows within the same file and run them individually. 

You can also use custom shows as a navigation method by creating hyperlinks to shows 
within the presentation. This can be useful if you are sending out your presentation – you 
can create a menu that allows viewers to navigate easily to different topics. 

Creating a self-running presentation 

Most presentations are speaker-led therefore are under the control of the presenter. 
However, you may wish to produce a self-running presentation that does not require 
intervention, for example, to run at a conference or trade show.  

In PowerPoint, you can set up slides to advance automatically after a set period of time. 

It is also possible to add narration to a self-running presentation. To do this for individual 
slides, on the Insert tab, click Audio and choose Record Audio. You can also use the 
Record Slide Show option on the Slide Show tab to record in slide show view. You will 
need specific hardware to create a narration, such as a sound card, microphone and 
speakers. 
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Task 9.1 Creating a custom show 

You can create custom shows for different audiences from a single presentation.  

In the Define Custom 
Show dialog box, you 
can add the slides you 
want. You can also re-
order them if required. 

Try this... 

1. Open the file Transport_3.pptx from the folder PowerPoint 2010  Beyond 
basics  Practice files. 

2. Click on the Slide Show tab, and in the Start Slide Show group, click on the down 
arrow at Custom Slide Show and select Custom Shows. 

3. In the Custom Shows dialog box, click New. 

4. In Slide show name, replace Custom Show 1 with Current. 

5. In Slides in presentation, hold down Ctrl, click on slides 1, 3, 4, 5, 6 and 7, and 
then click Add. 

6. In Slides in custom show, click on slide 4 (People Transport) and click once on 
the Up arrow to move it before the Personal slide.  

7. Click on OK. 

8. In the Custom Shows dialog box, click New again. 

9. In Slide show name, replace Custom Show 1 with Renewable. 

10. In Slides in presentation, hold down Ctrl, click 1, 8, 9, 10 and 11, then click Add 
and OK. 

11. Click Close. 

12. On the Slide Show tab, click the down arrow at Custom Slide Show. 

Your custom shows appear on the menu. 

13. Select Current and click through the slide show. 

14. Return to Normal view.  

15. Click the down arrow at Custom Slide Show again, select Renewable and click 
through the presentation. 
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16. Return to Normal view. 

17. Save the file. 

 

  

Note: To add, delete or reorder slides in a custom show, click 
on the down arrow at Custom Slide Show and select Custom 
Shows. Click on the show name and Edit. 
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Task 9.2 Creating hyperlinks to custom shows 

You can use custom shows as a way of creating alternative navigation paths within a 
presentation; for example, you could have a front screen with a menu. You can use 
either the Action Settings or Insert Hyperlink dialog boxes to create links to custom 
shows. 

The Show and return option allows you to 
return to the original slide after running 
your custom show. 

Try this... 

1. With the file Transport_3.pptx open, move to slide 2. 

2. Click on the arrow shape next to the text Current solutions. 

3. Click on the Insert tab, and in the Links group, click Action. 

4. Click Hyperlink to. 

5. Click on the down arrow and select Custom Show. 

6. Click on Current and in Show and return to select it then click OK and OK again 
to finish. 

7. Click on the arrow shape next to the text Renewable solutions and repeat steps 3 
to 6 to insert a link to the custom show Renewable. 

8. Press F5 to start the slide show from the beginning. 

9. At slide 2 (New Directions), click on the arrow next to Current solutions. 

10. Click through the presentation until you return to slide 2. 

11. Click on the arrow next to Renewable solutions and move through the custom 
show until you return to slide 2. 

12. Press Esc to return to Normal view. 

13. Close and save the presentation. 
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Task 9.3 Creating a self-running presentation 

If you want a presentation to run without user intervention, for example at a conference 
or trade show, you can use the Set Up Show dialog box.  

From here, you can specify whether 
the show is to be presented by a 
speaker, or be browsed by an 
individual. 

You can set the slides to advance 
automatically after a specific time. 

Try this... 

1. Open the file Transport_4.pptx from the folder PowerPoint 2010  Beyond 
basics  Practice files. 

2. Click on the Transitions tab, and in the Timing group, deselect On Mouse Click. 

3. At After, click on the down spinner arrow until it reads 00:03.00. 

4. Click on Apply To All. 

This will advance all the slides automatically after 3 seconds. 

5. Click on the Slide Show tab, and in the Set Up group, click on Set Up Slide 
Show. 

6. Under Show type, click on Browsed at a kiosk (full screen). 

Note that Loop continuously until ‘Esc’ under Show options is selected by default for 
self-running presentations. 

7. Under Advance slides, make sure Using timings, if present is selected. 

8. Click OK to finish. 

9. Press F5, check that the slides advance automatically after 3 seconds then press 
Esc. 
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Task 9.4 Rehearsing timings 

The Advance Slide timing you set on the Transitions tab may not suit all slides – some 
take longer to read than others. Although you can set timings for individual slides by 
manually changing the After value, a more accurate way is to use the Rehearse 
Timings option on the Slide Show tab.  

Click on Next  to move to the next slide. You can 

click on Pause  to stop the recording temporarily, 

and Repeat  to re-record the current slide. 

Try this... 

1. With the file Transport_4.pptx open, move to slide 1. 

You are going to imagine that you are an audience member reading the slides. 

2. Click on the Slide Show tab, and in the Set Up group, click on Rehearse Timings. 

The first slide displays with a Recording toolbar. 

3. When you think enough time has elapsed, click the Next button. 

4. Repeat step 3 until you reach the slide Freight and press Esc or close the 
Recording toolbar. 

A message box displays the length of the show. 

5. Click Yes to save the new timings. 

The presentation displays in Slide Sorter view. 

6. Note the timings below the slides. 

7. Click on Normal on the status bar to return to Normal view. 

8. Close and save the presentation. 


